Search found 12 matches

by mark62
20 Dec 2017 21:13
Forum: Bug Reports
Topic: PF gives error after installing 4.0.4.7
Replies: 13
Views: 2006

Re: PF gives error after installing 4.0.4.7

Than I must be very confused. Must be my age :-)
Good to hear that my settings are saved.
by mark62
20 Dec 2017 20:36
Forum: Bug Reports
Topic: PF gives error after installing 4.0.4.7
Replies: 13
Views: 2006

Re: PF gives error after installing 4.0.4.7

Hi Bernd,

It works again, thanks for that, but the only strange thing that happened now is that I have the 32-bit version.
Also when I start up version 4.0.3.71 it is 32-bit.

How can I go back to 64?

regards Mark
by mark62
19 Dec 2017 21:12
Forum: Bug Reports
Topic: PF gives error after installing 4.0.4.7
Replies: 13
Views: 2006

Re: PF gives error after installing 4.0.4.7

Ok I will try to do this tomorrow evening.

Thx again and have a nice evening.
by mark62
19 Dec 2017 20:55
Forum: Bug Reports
Topic: PF gives error after installing 4.0.4.7
Replies: 13
Views: 2006

Re: PF gives error after installing 4.0.4.7

From 1 soundcard the drivers were not up to date so I updated them. Windows is up to date. But unfortunately this did not solve the problem. I restored the previous version so can go on. I hope the problem will be solved anyway so if you need more info please let me know. But so far thanks a lot Ber...
by mark62
19 Dec 2017 20:19
Forum: Bug Reports
Topic: PF gives error after installing 4.0.4.7
Replies: 13
Views: 2006

Re: PF gives error after installing 4.0.4.7

I'm using the 64-bit version. In the detailed windows error reporting you see this (for me it's hocus pocus): - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Windows Error Reporting" /> <EventID Qualifiers="0">1001</EventID> <Level>4</Level> <Task>0...
by mark62
19 Dec 2017 19:58
Forum: Bug Reports
Topic: PF gives error after installing 4.0.4.7
Replies: 13
Views: 2006

PF gives error after installing 4.0.4.7

Hi Bernd,

Just installed v4.0.4.7 and when I start up the program it gives the message ProppFrexx ONAIR does'nt work anymore.

So far everything worked well.
I have the premium edition and work with windows 10.

Any option? Otherwise how can I go back to the previous version?

Regards Mark
by mark62
11 Nov 2017 13:08
Forum: Bug Reports
Topic: Mixer and cartwall 2 gone.
Replies: 5
Views: 904

Re: Mixer and cartwall 2 gone.

Thx Bernd.

Problem solved!

Greetings Mark
by mark62
11 Nov 2017 12:35
Forum: Bug Reports
Topic: Mixer and cartwall 2 gone.
Replies: 5
Views: 904

Mixer and cartwall 2 gone.

Hello,

When I go to the "view" menu 2 buttons don't work anymore. The mixer and cardwall2 don't show up anymore. Probably something simple (I hope) but I can' t find it.

Greetings Mark
by mark62
18 Oct 2017 21:39
Forum: Questions & Answers
Topic: 32 bit or 64 bit version
Replies: 5
Views: 678

Re: 32 bit or 64 bit version

Hello Bernd,
Yesterday I downloaded the 64 bit edition and it worked! So I ordered the premium edition and got all the license keys.

Thanks for your great support so far. I'm going to enjoy this great programm!

Greetings Mark
by mark62
13 Oct 2017 17:28
Forum: Questions & Answers
Topic: 32 bit or 64 bit version
Replies: 5
Views: 678

Re: 32 bit or 64 bit version

Ok Thx I will look next week when I'm back home.

Sunny greetings from Crete