Search found 21 matches

by Thijmen
28 May 2020 12:48
Forum: Questions & Answers
Topic: Editing station
Replies: 6
Views: 118

Re: Editing station

Hi,

Thanks for your response. But how do you keep the libraries in-sync? Or do I need to have the same libraries on the both machines?
by Thijmen
27 May 2020 20:43
Forum: Questions & Answers
Topic: Editing station
Replies: 6
Views: 118

Re: Editing station

By the way - i've installed the MySQL ODBC driver and I'm getting a IM002 error when setting up a DB library...
The name of the source is not found or there is no default driver
by Thijmen
27 May 2020 20:09
Forum: Questions & Answers
Topic: Editing station
Replies: 6
Views: 118

Re: Editing station

Don't I need Database MediaLibraries for that? Or is it recommended?
by Thijmen
27 May 2020 19:48
Forum: Questions & Answers
Topic: Editing station
Replies: 6
Views: 118

Editing station

Hello, I have a question, currently running Premium on a VM. On a VM the premium edition is running fine. However, I want to run the application on my own pc (in the same network) to make changes to scripts and schedulers. Maybe eventually edit TAGs. Is this already possible? If so, how can I make t...
by Thijmen
27 May 2020 19:45
Forum: Bug Reports
Topic: After Update al Setups away
Replies: 10
Views: 270

Re: After Update al Setups away

That indeed did the trick, thanks! Maybe this is something nice to improve in the future :)
by Thijmen
27 May 2020 19:20
Forum: Bug Reports
Topic: After Update al Setups away
Replies: 10
Views: 270

Re: After Update al Setups away

@radio42:
In my %appdata%/radio42/ProppFrexx ONAIR/4.0 folder I only have "Default.encoding" and "Default,.mixer". No "Default.layout" fil.e
by Thijmen
27 May 2020 18:41
Forum: Bug Reports
Topic: After Update al Setups away
Replies: 10
Views: 270

Re: After Update al Setups away

Hi, I also cannot access Streamer Server (or where you setup the streams...) since the update to 4.2.0.2. I am not sure which version I was running before. I can click the button in the ribbon but the tool window "Streaming Monitor" (where I can start/stop streams) does not show up. Restoring layout...
by Thijmen
23 Jan 2020 22:49
Forum: Questions & Answers
Topic: TCP question
Replies: 2
Views: 844

Re: TCP question

Just a few seconds I posted this thread (and gave up...), I found out that "PLS_CURRENT_LOAD_SELECTED" did the trick for me!
by Thijmen
23 Jan 2020 22:47
Forum: Questions & Answers
Topic: TCP question
Replies: 2
Views: 844

TCP question

Hi team, I am trying with the TCP module to queue a track at the bottom of the playlist, move it up and then load it to a deck. I am doing this while the playlist has 10+ items, so there is a queue. I am able to put it on the playlist, move it up to position 2 but I don't get it to load on a player....
by Thijmen
19 Sep 2019 20:10
Forum: Questions & Answers
Topic: Question about ANYOF
Replies: 2
Views: 795

Re: Question about ANYOF

Hi Bernd,

Thanks for the quick reaction. Is it possible to use ALL of the checked libraries?