Search found 28 matches

by louis
26 Feb 2014 16:10
Forum: General OnAir Discussion
Topic: Soundcards and ProppFrexx
Replies: 2
Views: 3055

Re: Soundcards and ProppFrexx

Just replaced our m-audio 1010 with the MOTU 2408 PCIe. Super nice so far.
by louis
26 Feb 2014 16:06
Forum: Questions & Answers
Topic: Fixed Time Elements and Jingles
Replies: 1
Views: 1121

Fixed Time Elements and Jingles

I have my scripts set up to play fixed time element stationIDs and also use the Jingle feature, placing a jingle every 1-4 lines of script. Unfortunately, sometimes this means a Jingle and a StationID play back to back. Is there anyway I can have the Jingle line ignore one or all fixed time elements...
by louis
26 Feb 2014 14:45
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

Running the most current version of ProppFrexx. Files are stored locally on a 7200 RPM 3TB Hard Drive. ProppFrexx is stored on the main 128 SSD. A little more background info; I uninstalled and re-installed ProppFrexx, and completely redid my setup. Everything worked fine until I made my program sch...
by louis
25 Feb 2014 23:14
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

Issues don't happen every time, but it is all or nothing. If I close and open the app a few times, I'll eventually get a launch that goes off without a hitch.
by louis
25 Feb 2014 23:12
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

Noticing now that at the application's launch, I have "loading" in the bottom left hand side for a lengthy amount of time. Previously, ProppFrexx would be up and running fully within about 10 seconds of system startup.
by louis
25 Feb 2014 23:09
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

Brand new installation of windows 8.1. It will randomly work sometimes... Do you have teamviewer installed on your machine Bernd? I'd be happy to share my login info with you and let you take a look.
by louis
25 Feb 2014 22:27
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

If I add a library, it show up only until I restart the application. Then the application can't find it again.
by louis
25 Feb 2014 22:23
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

Scripts are gone too. Basically, everything just disappeared. All I changed was turning on ProppFrexx Watcher... I think.
by louis
25 Feb 2014 22:18
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Re: Media Libraries Dead

It must go a step deeper... I can't even open my scheduler.
by louis
25 Feb 2014 22:14
Forum: Bug Reports
Topic: Media Libraries Dead
Replies: 10
Views: 3903

Media Libraries Dead

For some reason all of my folder based libraries are showing up dead, causing the scheduler to not run... I can follow the paths to these libraries in windows and find them without issue... What's wrong here?