v3.0.11.33 - stable

This forum will contain general news and announcements made by radio42.
User avatar
radio42
Site Admin
Posts: 6278
Joined: 05 Apr 2012 16:26

v3.0.11.33 - stable

Post by radio42 » 08 Feb 2013 21:33

Version 3.0.11.33 is out!

What's New?
  • VT enhanced by Placeholder recognition
  • Find 'Copy To Clipboard' bug-fix
  • Various other optimizations
  • Other smaller bug-fixes
  • stable

VT enhanced by Placeholder recognition
The VoiceTracking has no been enhanced a bit by adding special Placeholder recognition.
This allows you to perform VT on placeholders. Whenever this is done, the placeholder itself is actually replaced by the effective VT.
When VT is started on a Placeholder, the previous resp. next track surrounded by that placeholder is used as effective VT tracks.
The VT dialog now also contains a new 'Next Playlist Placeholder >>" button, which allows easy navigation to the next placeholder within the playlist.
As such your playlist editor (or even your script-template) might use Placeholders as effective entries, which should be replaced by VT.

User avatar
radio42
Site Admin
Posts: 6278
Joined: 05 Apr 2012 16:26

Re: v3.0.11.33 - stable

Post by radio42 » 08 Feb 2013 21:33

Actually I can not reproduce the issue here - and there has also nothing being changed with respect to the AutoSND2 function between v.32 and v.33.
If I open the PFL Player 'SND2' gets disabled and closing the PFL Player enabled 'SND2' back again.

Could it be, that you also have either the 'Segue-Editor' or the 'Voice Tracking' open at the same time?
Note, that 'SND2' at 'No PFL' is being diabled once one of the following is true:
- the PFL Player is open
- the TAG Editor's Event Data page is open
- the Segue-Editor is open
- the Instant-Recording dialog is open
- the Voice-Tracking dialog is open
- the Quick-Monitor Player is playing
- the Mixing-Preview of a Playlist is playing

So could it be, that in your testing one of the above matches?

Also, what version are you using - the Demo version or do you have any registered license?

PapaBear
Posts: 17
Joined: 13 Feb 2013 22:20

Re: v3.0.11.33 - stable

Post by PapaBear » 14 Feb 2013 10:01

Hi, new on the forums here.
First of all I'd like to say: great program, nice piece of software, very versatile and a great amount of options.

I've been using version 3.0.11.32 and now 3.0.11.33 but I've ran into a problem yesterday.
I'm not sure if it's the new version (.33) or just ASIO4All in conjuction with my onboard audio drivers (which I need to update asap :| )

Anyway, AutoSND2 doesn't seem to work anymore like in .32. When I enable the No PFL function on the PLAY mixer and I start the PFL player then yes the SND button gets disabled.
But when I close the PFL player it doesn't get re-enabled like it should. It just stays disabled.
(the Max and Min Volume functions do work)

I also had some crashes when changing mixer channel options. But I'm assuming this has to do with my subpar drivers and ASIO4All.

Is it possible something changed in .33 that has any effect on the AutoSND2 function?

Thanks, PB

PapaBear
Posts: 17
Joined: 13 Feb 2013 22:20

Re: v3.0.11.33 - stable

Post by PapaBear » 14 Feb 2013 12:52

Hi,

Thanks for the info,
Ithought I was sure none of the listed players were active.
The behaviour continued when restaring PFOA mulitple times.


I'll check things out tonight.

(I used the demo for both versions.)

PapaBear
Posts: 17
Joined: 13 Feb 2013 22:20

Re: v3.0.11.33 - stable

Post by PapaBear » 16 Feb 2013 16:16

I'm sorry, I can't seem to figure this out. It worked before and now it doesn't.

I already did a Reset Config but nothing.

PapaBear
Posts: 17
Joined: 13 Feb 2013 22:20

Re: v3.0.11.33 - stable

Post by PapaBear » 16 Feb 2013 17:59

Thanks for the input.
The problem is solved, reset layout didn't do the trick but... just starting the segue editor and closing it was the solution.
Apparently it was still open in the background like you suggested.

I wonder now, how I could I tell if a player was open in the background?

Thanks a lot,
PB

User avatar
radio42
Site Admin
Posts: 6278
Joined: 05 Apr 2012 16:26

Re: v3.0.11.33 - stable

Post by radio42 » 16 Feb 2013 22:37

The Segue-Editor is not restored automatically when you restart ProppFrexx.
So you must have invoked it manually before.
Also does the Segue-Editor window always stay infront of the main window...so I am not really sure 'where it was exactly' in your case?
Can you explain that a bit further...

User avatar
radio42
Site Admin
Posts: 6278
Joined: 05 Apr 2012 16:26

Re: v3.0.11.33 - stable

Post by radio42 » 16 Feb 2013 23:00

Please mak a reset of the Layout as well - maybe yu have any of the above mentioned windows open somewhere in the background.

PapaBear
Posts: 17
Joined: 13 Feb 2013 22:20

Re: v3.0.11.33 - stable

Post by PapaBear » 17 Feb 2013 07:20

Well, I did a quick test.
Invoking the segue editor or voice tracking window (possibly other PFL players as well) and then closing PFOA or having a crash will result in the same behaviour.

When restarting the application AutoSND2 does not function.
You have to manually open and close the respective PFL player to fix the problem.
Somehow the player stays open but it's not visible.

User avatar
radio42
Site Admin
Posts: 6278
Joined: 05 Apr 2012 16:26

Re: v3.0.11.33 - stable

Post by radio42 » 17 Feb 2013 08:41

Actually I can not reproduce what you are saying.
I open PF, open a new playlist and then open the Segue-Editor...and then I close PF or even kill the app.
After a restart the Segue-Editor is NOT open/restored and AutoSND2 works as expected.

So please describe some more detailed steps on how to reproduce the issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests