New Network Streaming Server "Feature"

You found a bug or have any issues? Please post them here!
Post Reply
Jhary
Posts: 10
Joined: 27 May 2012 11:43

New Network Streaming Server "Feature"

Post by Jhary » 28 May 2012 21:55

Oh my, this is great. When installing/setting up a new streaming server, by default ProppFrexx sends the "MON" output. Either I completely misunderstood the meaning of MON(itor) or this is a) confusing and b) nonsense.

User avatar
radio42
Site Admin
Posts: 6049
Joined: 05 Apr 2012 16:26

Re: New Network Streaming Server "Feature"

Post by radio42 » 29 May 2012 00:01

ProppFrexx doesn't use the MON mixer channel by default.
It uses the source mixer channel which is configured in the streaming server configuration.
And you can specify a default mixer channel to use in the general settings. Which, as said, can be changed per streaming server configuration.

And yes, may be you misunderstand the use of a monitoring mixer channel.
Many stations use it as a local monitor output in their studio in parallel to another 'real' output.
E.g. the 'real' output is what the listener should hear and which might also be the source for streaming, but the monitor output might be a local output for the studio speakers, which might e.g. be muted when the MIC is online or which should carry the PFL signal when you pre-listen to a track. Or which can be used for talkback feedback etc. And as such the signal of the MON channel might in various situations be different from the 'real' output.
If you don't need such options, then you might not even need a MON mixer channel.

Jhary
Posts: 10
Joined: 27 May 2012 11:43

Re: New Network Streaming Server "Feature"

Post by Jhary » 29 May 2012 01:43

Fine, at least I got the meaning of "MON" right (my MON is basically OUT minus MIC as I hate it when I interrupt myself ;-)) Which is basically, as I understand, how "monitors" are used in live performances. Stricly speaking as a pure watcher (or rather: Listener) ;-))

As for the "default" source: Yes, you're right, there was nonsense in the settings (probably set when I changed my devices (physical, windows-organized) back and forth while searching why suddenly some sounds were muted (see "what I did...")
I now corrected this setting, so next time I set up a new server I will not encounter this problem again. Thank yo for the explanation.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests