Not able to upload RVT session

You found a bug or have any issues? Please post them here!
Post Reply
SiriusRadio
Posts: 79
Joined: 25 Dec 2014 11:51

Not able to upload RVT session

Post by SiriusRadio » 14 Dec 2017 12:17

Hi,

i expirieinced a problem during uploading a RVT session.
First, download two hours, than working on it and save it. half an hour later open the files again. Save the file again and then try to upload with the new feature, look into the folder, no file in the first folder, in the other folder from the second hour be able to upload the second hour. The first hour doens't show a file.
When i check the folder, everything is in there with exception from the 20171215_0700.rvt.

What to do?

User avatar
radio42
Site Admin
Posts: 4873
Joined: 05 Apr 2012 16:26

Re: Not able to upload RVT session

Post by radio42 » 14 Dec 2017 12:42

How did you exactly downloaded the two hours?
Have that been separate hours?

What do mean by "look into the folder, no file in the first folder"? Is that your local folder on the (remote) client?
That sounds like someone must have deleted those files?
ProppFrexx would ONLY delete the entire folder, if you say so once the upload was successfull.
But it would never delete a single file.
So as said, I can only assume, that someone must have deleted it manually.

SiriusRadio
Posts: 79
Joined: 25 Dec 2014 11:51

Re: Problem uploading voicetracks

Post by SiriusRadio » 14 Dec 2017 16:07

radio42 wrote:
11 Dec 2017 17:28
Well, something must have changed, when it was running good before?!
I am also not aware of any issues reported by any other user (and there are quite a lot of RVT users).

Maybe you can enable the 'Debug Logging' temporarily (see the general settings, section 'More Stuff') and see, if that reveals anything?
The Tools ribbon tab contains a 'Show Log Files...' button to view the generated Debug_ ...log file.
Make sure to disable the option once tested.
Check this maybe on both the client and the server...
Nothing has changed, both server and client do have the same versions (last one v4.3.85), I checked both folders were PF saves its downloads. After that normally there is one file to upload. A file like this 20171214_0800.rvt. You select that one and upload it. But it is not there in anther folder, al lot of other files not not the one that gives you the uppertonity to upload in UPLOAD LAST RVT.
Like said, two hours, seperate, one is to upload, the other not.
Just look at both folders
map1.jpg
not able to upload
map2.png
no problem to uplaod.

User avatar
radio42
Site Admin
Posts: 4873
Joined: 05 Apr 2012 16:26

Re: Problem uploading voicetracks

Post by radio42 » 14 Dec 2017 16:53

@SiriusRadio: for the orignal post it seems to have been a hard disk issue.
So I am not sure, what your post then has to do with the orignal post (as you are commenting on it and even as you have already created another post yourself)? Can you clarify, as otherwise I'd like to follow your issue in one single post and within two.

As already noted in your other post, it looks, like someone must have deleted the .rvt file (which is now missing).
ProppFrexx would ONLY delete the entire folder, if you say so once the upload was successful. But it would never delete a single file.
So as said, I can only assume, that someone must have deleted it manually.

SiriusRadio
Posts: 79
Joined: 25 Dec 2014 11:51

Re: Problem uploading voicetracks

Post by SiriusRadio » 14 Dec 2017 17:13

sorry wrong post, apolize.
As already noted in your other post, it looks, like someone must have deleted the .rvt file (which is now missing).
ProppFrexx would ONLY delete the entire folder, if you say so once the upload was successful. But it would never delete a single file.
So as said, I can only assume, that someone must have deleted it manually.
I guess you don't believe me. Never mind. Its my computer, nobody deleted anything. PF just didn't saved the file from the 07.00 hour show

User avatar
radio42
Site Admin
Posts: 4873
Joined: 05 Apr 2012 16:26

Re: Not able to upload RVT session

Post by radio42 » 14 Dec 2017 19:34

I do believe you, but I tried it myself here and can not reproduce the issue.
If you can reproduce the issue, please describe the exact steps to do so, maybe we then find the root cause of the issue.

Bumperke
Posts: 195
Joined: 21 Nov 2016 09:31

Re: Not able to upload RVT session

Post by Bumperke » 15 Dec 2017 07:32

Oké, it is quite simple.
Download the RTV session from the server.
Then I save the session, and open this session when I do have the time to finish it.
I’m ready, so, first I save the session. Then I open the upload tool. This tool asks me to point the session.
This session is saved, as every other session, in the same folder.

Now it’s going to tricky, mostly the session is visible, I select the the specific file (proppfrexx only looks for that extension) and I upload the session, done and happy.

Sometimes however I follow the exact procedure, but than there is no PF file. Strangely I worked the exact same way.
When I check the folder I’ve downloaded earlier the specific file is missing.
Nothing has changed, I didn’t erase of deleted anything, jus no file to upload.

That’s what happens. It happens once in a while, so that makes it different to find out what happens.
Normally, when i experience this, the only way to fix this (I have to provide the show anyway), is to download the show again from the server. First I delete the folder with the show and then ask the server again to create the show again with the fixed format. This is basically the way this works.

I do understand that you are looking into the dark, so I also get that there is no instant solution. However, since this is a problem in my case, it’s fair to share this.
Funny thing is that I talked to a colleague user how sometimes experience the same problem. She works in a radio station were they use your software as well. She does do the exact thing, advice by there engineers.

Clearly somethings goes wrong when I save the session, because the specific upload file doesn’t exists. That’s the reason I provide you with 2 different screenshots from 2 diffrerent folders.

Eric

User avatar
radio42
Site Admin
Posts: 4873
Joined: 05 Apr 2012 16:26

Re: Not able to upload RVT session

Post by radio42 » 15 Dec 2017 09:14

I am not sure, if it is 'quite simple', as you said... ;-)
I tried your steps (even though there is no 'save session' option, as this is implicit), but I guess I know what you mean.
However, in all my tests all was successfull.
If you are sure, that you or any other process never deleted the .rvt file; the ONLY left over chance is, that the file was NEVER created when you downloaded the session initially. Thus the download was not really completed successfully - maybe it failed silently.
This that case you might simply redownload it again...

I have asked a few users which are heavily using RVT on a daily basis, and non of them ever experienced such issue.
So I am affraid, that there is no simple solution in your case, as it might be due to some local issues in your environment.
I'll add some extra checks in the next version and then we must go from there to see, if any of these extra checks might reveal the root cause of your issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest