Silentdetection on Line in

You found a bug or have any issues? Please post them here!
Post Reply
jbmusic
Posts: 53
Joined: 09 Jun 2013 22:16

Silentdetection on Line in

Post by jbmusic » 03 Feb 2019 09:12

Hi Fora Members,

i am almost there to go live with our new playout system.
there is a small point which annoy me.

I am using the silent-detection for regular play out, which works fine. But i would also like to use the silent detection on line in.
When there is a silent he notify me by email, but after 30 seconds, he does not start the auto play to play a playlist.
The silent detection option is marked on the player, as well line in..

How can i solve this small issue to avoid a hour of silence

jbmusic
Posts: 53
Joined: 09 Jun 2013 22:16

Re: Silentdetection on Line in

Post by jbmusic » 03 Feb 2019 10:29

HI Bernd,

i am using the regular silent detection. When i use the scheduler, the silent detection takes action when there is a silent notification.
But when i script a line-in program in the scheuler, this is not working...
but when i am able to add extra control options to start the next line or play list it would be great...

jbmusic
Posts: 53
Joined: 09 Jun 2013 22:16

Re: Silentdetection on Line in

Post by jbmusic » 03 Feb 2019 13:03

Hi Bernd,

I did a test with the line-in channel (enable silent detection) and add a command line on silence: PLS_play_next ${cplname} without success
Silence level at -50 Db
Any suggestions?

jbmusic
Posts: 53
Joined: 09 Jun 2013 22:16

Re: Silentdetection on Line in

Post by jbmusic » 03 Feb 2019 17:49

Hi Bernd,

I lowered The level to -35 dB.
I also changed the box of only use silent detection with scheduler to all ...

Mixer input was selected for silence detection...

Rest is as shown in picture.
C5D4075B-2576-4834-AA05-B3CE23642DFD.jpeg
it worked for me... (sorry forgot to type this :oops: )
Last edited by jbmusic on 03 Feb 2019 19:05, edited 1 time in total.

User avatar
radio42
Site Admin
Posts: 6119
Joined: 05 Apr 2012 16:26

Re: Silentdetection on Line in

Post by radio42 » 03 Feb 2019 18:29

And what is happening?
Please try with the "SHOW_ALERT_WINDOW Silence" command or use the PLS_CURRENT_PLAY_NEXT command.

jbmusic
Posts: 53
Joined: 09 Jun 2013 22:16

Re: Silentdetection on Line in

Post by jbmusic » 03 Feb 2019 18:39

As written before ... that’s working after that I disable the silence detection only on scheduler.
I will try the options as mentioned in your last message

User avatar
radio42
Site Admin
Posts: 6119
Joined: 05 Apr 2012 16:26

Re: Silentdetection on Line in

Post by radio42 » 03 Feb 2019 20:02

The command must be all capital letters.
Did you enable the silence detection as well on that mixer channel?
And have you tried -30dB?

I just did the same test here and it worked as expected.

User avatar
radio42
Site Admin
Posts: 6119
Joined: 05 Apr 2012 16:26

Re: Silentdetection on Line in

Post by radio42 » 03 Feb 2019 20:17

I am not really sure what the related bug or issue is, maybe I did not understand the problem?
What events are you using? The global 'OnDetectSilence' ?
Note, that these are only triggered if in your case BOTH mixer channels are silent for that time.

Else you might use the mixer channel individual events, i.e. right-click on the mixer channel name and select 'Edit Control Command Events'

User avatar
radio42
Site Admin
Posts: 6119
Joined: 05 Apr 2012 16:26

Re: Silentdetection on Line in

Post by radio42 » 03 Feb 2019 21:52

When you are using the gloabl silence detection it always works in exactly the same way, no matter how you schedule tracks.
I assume, that when you schedule a line-in, that in this case the line-in mixer channel is un-muted and in that case there might always be some 'noise' in your line-in.
E.g. maybe your silence level dB value is too low for the line-in.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests