Page 1 of 1

AlbumArt in TAG

Posted: 20 Feb 2019 23:11
by djbony
The last two versions can not change AlbumArt in TAG. Why?

Re: AlbumArt in TAG

Posted: 21 Feb 2019 08:18
by radio42
You can! Why do you believe so?
I just tested it here again with all typical file types, MP3, M4A, OGG, FLAC, WAV - it all worked perfectly fine

Maybe your physical audio file is corrupt?! ProppFrexx wouldn't write any TAG data to corrupted audio files in order to make sure, that it doesn't get more corrupted.

Re: AlbumArt in TAG

Posted: 24 Feb 2019 20:55
by djbony
The problem is probably solved...
Cloud file sync blocked access and you need to delete the old image first...

Re: AlbumArt in TAG

Posted: 24 Feb 2019 22:42
by radio42
Can you explain what you mean by 'file sync'? And what old image do you refer to?
Sounds like you are using some external file sync tool? If yes, maybe this holds a file open, so that write access is not possible?!

Re: AlbumArt in TAG

Posted: 24 Feb 2019 23:00
by djbony
I back up data to WDCloud. The computer runs in the background of the application that secures it.

Re: AlbumArt in TAG

Posted: 24 Feb 2019 23:05
by djbony
As for the picture, if the MP3 already contains one, it is not possible to insert a new one until the old one has been removed.

Re: AlbumArt in TAG

Posted: 24 Feb 2019 23:07
by djbony
First you must remove the old and save the changes and then you can insert a new one. Impractical ...

Re: AlbumArt in TAG

Posted: 25 Feb 2019 07:37
by radio42
djbony wrote:
24 Feb 2019 23:05
As for the picture, if the MP3 already contains one, it is not possible to insert a new one until the old one has been removed.
This is not correct!
Of course you can edit them, even if there is one existing. But as said, if the audio file‘s TAG structure is incorrect/corrupt ProppFrexx cannot fix it! Thus I must assume, that your audio files are alread corrupt, so maybe you should contact the vendor which provided the picture initially!