New mix settings

You are missing a feature or need an enhancement? Post your suggestion here!
djbony
Posts: 180
Joined: 13 May 2014 08:11

Re: New mix settings

Post by djbony » 06 Jul 2019 01:14

Some idea? In my opinion, the problem is in MixIn as in the beginning

User avatar
radio42
Site Admin
Posts: 5536
Joined: 05 Apr 2012 16:26

Re: New mix settings

Post by radio42 » 06 Jul 2019 10:32

I just tried it here and it all works as expected here!

Can you maybe provide the following (as I don't seem to be able to reproduce your issue):
- the imported .pfp playlist (which causes the issue)
- the first 5 physical audio tracks (related to the issue)

You might use WeTransfer or alike to send the files to me - maybe be I can then reproduce the issue here!
Thanks in advance.

User avatar
radio42
Site Admin
Posts: 5536
Joined: 05 Apr 2012 16:26

Re: New mix settings

Post by radio42 » 08 Jul 2019 20:38

Any News? I haven’t received anything yet ...

djbony
Posts: 180
Joined: 13 May 2014 08:11

Re: New mix settings

Post by djbony » 09 Jul 2019 19:52

I'm sorry about the delay, I didn't get to the computer. I just sent it to you.

User avatar
radio42
Site Admin
Posts: 5536
Joined: 05 Apr 2012 16:26

Re: New mix settings

Post by radio42 » 09 Jul 2019 23:00

I have received your Test Playlist and Files and they work and play like expected. Please see the video in this link:
https://www.dropbox.com/s/rjsgdu193h2xq ... o.mp4?dl=0

The playlist starts with a 'Song', which plays normally (The Mix-In for Music is set to FullLevel).
The 2nd track is a Jingle (The Mix-In for Jingle is set to Ramp1). This Jingle has a Ramp cue-point set to around 500ms.
Jingle.jpg
This means, that the 2nd track should start 500ms in advance to the Next cue-point of the previsous Song, so that the Mix-In of that Jingle (the Ramp1 position) matched the Song's next cue-point.
In the video you can clearly see, that this is exactly what is happening - the Jingle starts playling slightly (500ms) before the next cue-point is reached!

The next segue Jingle to 3rd Song is also performed exactly as expected.
The Mix-In for Music is set to Full-Level. As for the song, cue-in and full-level are almost located to the same position, the alignment is almost not noticeable - but also here does the 3rd song start a few milliseconds in advance to match Next and FullLevel.

For the further segue with the next Jingle, this time the Jingle starts exactly with the next cue-point, as that Jingle simply has no Ramp1 defined! As such, it starts normally matching cue-in.

To conclude: All plays normally and as expected.
If it plays differently on your side, please explain and also provide a quick video to see where the difference is.
Thanks

djbony
Posts: 180
Joined: 13 May 2014 08:11

Re: New mix settings

Post by djbony » 10 Jul 2019 19:47

Thanks. It works correctly for you. I uninstall Propp, delete all Propp files and install it again. So we'll see.

djbony
Posts: 180
Joined: 13 May 2014 08:11

Re: New mix settings

Post by djbony » 10 Jul 2019 20:44

It works after the reinstallation is complete. The error was with me. I don't know where, but she was. I'm sorry and thank you.

User avatar
radio42
Site Admin
Posts: 5536
Joined: 05 Apr 2012 16:26

Re: New mix settings

Post by radio42 » 10 Jul 2019 20:48

I am glad it is solved now!

djbony
Posts: 180
Joined: 13 May 2014 08:11

Re: New mix settings

Post by djbony » 10 Jul 2019 20:51

But what is still not working is the autoupdate seque editor. After reinstalling the whole computer, it worked until I docked the seque editor window. I use two monitors and PFOA is stretched over both. Left playlist and search window, right seque editor, web, mixer. It has not been possible since then. Not even now, after reinstalling PFOA.

User avatar
radio42
Site Admin
Posts: 5536
Joined: 05 Apr 2012 16:26

Re: New mix settings

Post by radio42 » 10 Jul 2019 20:56

Are you sure you have checked the 'Auto-Update' option in the general settings, section 'Player Settings, Segue-Editor' ?!
As here this also works fine.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests