Media Library

You have a question or need an advice about how to do something? Ask it here!
gerrit
Posts: 18
Joined: 21 Jul 2012 13:37

Re: Media Library

Post by gerrit » 08 Sep 2012 20:02

THe scheduler is the problem. When turned off the cpu is 20%. But when I turn it on the cpu is 50% and it takes 15 minutes before the playlist is loaded

User avatar
radio42
Site Admin
Posts: 6125
Joined: 05 Apr 2012 16:26

Re: Media Library

Post by radio42 » 08 Sep 2012 20:36

What are your settings for the global song history?
If you have only 360 songs in your Libs, it should be set below this value!
Please send me your settings and the scripts you are using within the scheduler.

gerrit
Posts: 18
Joined: 21 Jul 2012 13:37

Re: Media Library

Post by gerrit » 15 Sep 2012 11:00

It was my fault. I have a script with 2 lines (test). In the scheduler> Program Editor> Duration 1 hour
and start time (example) 15-9-2012 15:00
end time 16-9-2012 15:00
Recurrence Hourly.
This is not good. I made it> Duration 10 minutes, start time 15-9-2012 15:00
end end time 15-9-2012 15:10
Recurrence Hourly.
This works. Load time Run Scheduler is about 20 sec.
Maybe it is even faster with a i7 cpu?

Majesty
Posts: 19
Joined: 23 May 2012 20:37

Re: Media Library

Post by Majesty » 06 Feb 2013 11:47

Need some help with this, Bernd.
I manually deleted all the _synced_.pfp I could found on my hardrive and then formatted the harddrive. I did this because Itunes made a mess of my harddrive.
Now PF find my harddrive but I can't play anything. Instead PF crashes each time I try to load a playlist or a song.
I thought my Harddrive had a memory corrupt issue, so I formatted it. I use PF in Salto Studio and I have my own PF at home. No problem with my premium home version of PF. Only the one in Salto Studio Amsterdam crashes everytime I try to load a playlist or a song.
My harddrive is working perfect.
What could seem to be the problem, Bernd.
Is it because I deleted all the _synced_.pfp files from my harddrive?

Majesty
Posts: 19
Joined: 23 May 2012 20:37

Re: Media Library

Post by Majesty » 06 Feb 2013 14:35

I'll check it out and get back to you soon.
Thanks for your reply!

Majesty
Posts: 19
Joined: 23 May 2012 20:37

Re: Media Library

Post by Majesty » 06 Feb 2013 14:45

Salto Studio is testing your update versions now. It seems like PF is crashing because winamp is running on the background. This could be one of the problems that tackles my harddrive.
Can this be?

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests