Debug Logging - activated

You have a question or need an advice about how to do something? Ask it here!
Post Reply
Farbo
Posts: 346
Joined: 11 Apr 2012 15:04

Debug Logging - activated

Post by Farbo » 03 Sep 2018 16:40

Hi Bernd.

Even though I deactivated debug logging each time I open settings I get message debug logging is activated and I have to untick this option again. How can I set debug logging is turned off always?

Thank you.
Attachments
debug logging.jpg
Peter

User avatar
radio42
Site Admin
Posts: 6372
Joined: 05 Apr 2012 16:26

Re: Debug Logging - activated

Post by radio42 » 03 Sep 2018 17:44

The Debug Log is ONLY activated manually: either thru the general settings or at startup via the "-debug" command-line parameter when invoking "ProppFrexx ONAIR.exe"; e.g. if invoke it like this: "ProppFrexx ONAIR.exe -debug"

So please check your command-line parameters.

Else, if you are using the ProppFrexx Watcher tray application, this one might also remember the last command-line options used; i.e. if you initially used it, it might still remember it once started. In that close the Watcher completely and start ProppFrexx without any command-line parameters.

Farbo
Posts: 346
Joined: 11 Apr 2012 15:04

Re: Debug Logging - activated

Post by Farbo » 04 Sep 2018 16:43

None of these options is my case. I do not use PF Watcher and I start PF only with icon created by installation itself, i.e. "C:\Program Files\radio42\ProppFrexx ONAIR\ProppFrexx ONAIR.exe". But now I see where could be the problem, my steps bellow:

1. I start PF
2. When I open settings debug logging is deactivated
3. I open script libraries
4. I do a test of one script
5. When I open settings again I get the message debug logging is activated
Peter

User avatar
radio42
Site Admin
Posts: 6372
Joined: 05 Apr 2012 16:26

Re: Debug Logging - activated

Post by radio42 » 04 Sep 2018 16:48

Yes, during testing a script, the debug logging will be enabled and when finished, it will be disabled again.
(this to capture all test results)

That would sound, as if it wouldn't be deactivated properly in your case - I'll take a look what this might be.

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests