What do I wrong??

You have a question or need an advice about how to do something? Ask it here!
Post Reply
kirayagami
Posts: 3
Joined: 12 Nov 2018 12:22

What do I wrong??

Post by kirayagami » 13 Sep 2019 19:45

Hello all,
I use an airlite in combination with proppfrexx, no problems everyting works fine, but now I will use in the second studio an webstation, also with proppfrexx.
But the faderstart section doesn't works, in the gpio client section I use the airlite control section, in the D&R event mapping with the record section no contact.
What do I wrong??

User avatar
radio42
Site Admin
Posts: 5540
Joined: 05 Apr 2012 16:26

Re: What do I wrong??

Post by radio42 » 13 Sep 2019 19:53

I am afraid I do not fully understand.
You have one PC and connected an Airlite and it works perfectly fine.

Now it sounds you have a 2nd PC and here something is different. What is a Webstation here?
How is your 2nd Airlite connected to the 2nd PC?
There must be a difference between the two PCs....

Inzane8305
Posts: 20
Joined: 06 Jun 2018 08:06

Re: What do I wrong??

Post by Inzane8305 » 15 Sep 2019 19:08

If I read correct Kirayagami: You use a D'n'R Airlite with Proppfrexx in "Studio 1", and D'n'R Webstation in "Studio 2" with Proppfrexx?

If so, the two mixers are working different! You cannot use the same config-files for the both of them.

For the Airlite Benjamin Hartwick has made all config files needed. But for the Webstation you have to make the files (Or get them somewhere else) I haven't seen Benjamin make them.

User avatar
radio42
Site Admin
Posts: 5540
Joined: 05 Apr 2012 16:26

Re: What do I wrong??

Post by radio42 » 15 Sep 2019 20:29

Ahh, the D&R Webstation mixer console....

Yes, the D&R Webstation uses the same interface as the D&R Airence.
Take a look to this post for details:
viewtopic.php?f=9&t=2133&p=10726

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests