PF gives error after installing 4.0.4.7

You found a bug or have any issues? Please post them here!
User avatar
radio42
Site Admin
Posts: 4869
Joined: 05 Apr 2012 16:26

Re: PF gives error after installing 4.0.4.7

Post by radio42 » 20 Dec 2017 15:27

I just provided a v4.0.4.8-update in which I rolled-back to the previous version of the audio engine (bass.dll), as this turned out to run stable again even with the latest windows updates.
In case you cannot run the update due to the above situation; you might also simply re-install the full version from the web.

mark62
Posts: 12
Joined: 24 Sep 2017 17:17

Re: PF gives error after installing 4.0.4.7

Post by mark62 » 20 Dec 2017 20:36

Hi Bernd,

It works again, thanks for that, but the only strange thing that happened now is that I have the 32-bit version.
Also when I start up version 4.0.3.71 it is 32-bit.

How can I go back to 64?

regards Mark

User avatar
radio42
Site Admin
Posts: 4869
Joined: 05 Apr 2012 16:26

Re: PF gives error after installing 4.0.4.7

Post by radio42 » 20 Dec 2017 21:04

You probably never installed the 64-bit version ;-)
You can however simply install the 64-bit version from here: http://www.proppfrexx.radio42.com/download.html
Probably you want to first deinstall the 32-bit version (as else you would keep both versions).
Note, that you won't loose any settings, as they are kept in the ProppFrexx AppUserData folder.

mark62
Posts: 12
Joined: 24 Sep 2017 17:17

Re: PF gives error after installing 4.0.4.7

Post by mark62 » 20 Dec 2017 21:13

Than I must be very confused. Must be my age :-)
Good to hear that my settings are saved.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest