Search found 76 matches

by Quentin D
07 Mar 2016 16:57
Forum: News and Announcements
Topic: v4.0.1.12 - stable
Replies: 6
Views: 8128

Re: v4.0.1.12 - stable

Hi Bernd, after an update on a testing computer (from 4.0.1.2 32bits to 4.0.1.12), PF crash after I clic on "Use Demo version" : 07/03/2016 15:52:51 [v4.0.1.12]:********** Error/Exception Information ********** Error Message: Could not load file or assembly 'BASS_NFX, Version=2.4.8.4, Cult...
by Quentin D
07 Feb 2016 00:00
Forum: Bug Reports
Topic: ProppFrexx stopped playing
Replies: 4
Views: 3558

Re: ProppFrexx stopped playing

Ok, I hope it will not happen again ;)
Thanks for your support
by Quentin D
06 Feb 2016 00:54
Forum: Bug Reports
Topic: ProppFrexx stopped playing
Replies: 4
Views: 3558

Re: ProppFrexx stopped playing

There is nothing on the error.log, and nothing special on the windows event logs.
I can't tell the problem come from PF, but other tasks were working fine.
Could it be a soundcard problem? Did you already had this kind of problem?
by Quentin D
05 Feb 2016 12:42
Forum: Bug Reports
Topic: ProppFrexx stopped playing
Replies: 4
Views: 3558

ProppFrexx stopped playing

Hi Bernd, Today I got a bug I never had before, ProppFrexx suddently stopped playing. The scheduler is still working, I can see the shows changing, but the tracks on the players are frozen. I tried to reset and recreate all mixers without success. The streaming servers shows "CONNECTED", b...
by Quentin D
01 Dec 2015 12:51
Forum: Bug Reports
Topic: Wrong track duration
Replies: 17
Views: 12942

Re: Wrong track duration

Thank you everything is ok now :)
by Quentin D
01 Dec 2015 11:58
Forum: Bug Reports
Topic: Wrong track duration
Replies: 17
Views: 12942

Re: Wrong track duration

Oh yes the Auto Watch was enabled, thats exactly what I had, the .pfp file was overwritten very quicly (<1sec)!
Thanks for your quick anwsers :)
by Quentin D
01 Dec 2015 10:43
Forum: Bug Reports
Topic: Wrong track duration
Replies: 17
Views: 12942

Re: Wrong track duration

Another thing (which is not related to this problem), did you changed anything in the behaviour of the _synced_.pfp file in the 4.0.0.32?
After the update on my laptop, it seems that it rewrite this file indefinitely (see attachment), with tmp files. The Busy Indicator flashes very often.
by Quentin D
01 Dec 2015 10:37
Forum: Bug Reports
Topic: Wrong track duration
Replies: 17
Views: 12942

Re: Wrong track duration

Even after deleting _synced_.pfp and reload/rescan the duration still were wrong. I had to delete the entire lib from the Media Libraries window and now it's ok.
by Quentin D
30 Nov 2015 23:50
Forum: Bug Reports
Topic: Wrong track duration
Replies: 17
Views: 12942

Re: Wrong track duration

Only one lib is incorrect, a folder based library. But I asked just in case if you already got this problem. I think i'll simply delete the library then recreate it ;)
Thanks
by Quentin D
30 Nov 2015 23:16
Forum: Bug Reports
Topic: Wrong track duration
Replies: 17
Views: 12942

Re: Wrong track duration

I don't think it is related to these audio files, because on my laptop all is correct. I think it happens something wrong in my library. In attachment I added the same file 2 times, first loaded in a player and then just added in queue. Little correction : the playtime is correct when it is loaded o...