Strange phenomenon

You found a bug or have any issues? Please post them here!
Post Reply
Bumperke
Posts: 235
Joined: 21 Nov 2016 09:31

Strange phenomenon

Post by Bumperke » 12 Feb 2017 16:34

Hi Bernd.

We expiring a strange phenomenon. During a voicetrack session some track are not fully downloaded. While the track is 100%. The number ends around 1:15 min. Total durance off that song is 3:56. What can be the problem.
Another question. When I do edit the downloaded WMA, will that be permanently?

Will

User avatar
radio42
Site Admin
Posts: 5572
Joined: 05 Apr 2012 16:26

Re: Strange phenomenon

Post by radio42 » 12 Feb 2017 16:56

I haven't experienced anything like that!
I am also not really sure what exactly you mean.
But it sounds like that the encoded/compressed file was not entirely compressed. The only reason I can think of this is a corrupt/invalid original file
So I believe there is no big present in the Remote Voice Tracking download.

I also do not understand what you mean by permanently? As the compressed WMA file is only temp. created it is of course not permanent. But all segues made during Remote Voice Tracking will also be taken over to your original playlist. But all segues are only defined within the specific playlist.

Bumperke
Posts: 235
Joined: 21 Nov 2016 09:31

Re: Strange phenomenon

Post by Bumperke » 12 Feb 2017 17:32

Berd, please look at this. The Bruno Mars gets an next and end. Just to show you, i just downloaded it. See what the Seque editor shows. We are not able to edit that, also not in PFL.
pf03.jpg
pf03.jpg (344.37 KiB) Viewed 2139 times
What is wrong then?
Will

User avatar
radio42
Site Admin
Posts: 5572
Joined: 05 Apr 2012 16:26

Re: Strange phenomenon

Post by radio42 » 12 Feb 2017 17:48

As said, may be the files got corrupt.
Please send me your ORIGINAL physical audio files ad well as the compressed files!
There are tons of users not having any issue, so there must be something specific to your files.

Bumperke
Posts: 235
Joined: 21 Nov 2016 09:31

Re: Strange phenomenon

Post by Bumperke » 13 Feb 2017 07:47

radio42 wrote:As said, may be the files got corrupt.
Please send me your ORIGINAL physical audio files ad well as the compressed files!
There are tons of users not having any issue, so there must be something specific to your files.
Of course.
I can send it the the email br@??

User avatar
radio42
Site Admin
Posts: 5572
Joined: 05 Apr 2012 16:26

Re: Strange phenomenon

Post by radio42 » 23 Feb 2017 20:08

After a TeamViewer session, we found out, that
a) the 'MetaData has Priority' option was set (which prevented to take over any playlist based settings; which is required for Remote Voice Tracking)
and
b) that the original folder based media libs (_synced_.pfp) already contains quite odd cue-points (e.g. a CueOut in the middle of the file)

These invalid cue-points just needed to be removed and all was good again.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests