GPIO client needs password?

You found a bug or have any issues? Please post them here!
Post Reply
rwijnen
Posts: 17
Joined: 30 Dec 2016 21:24

GPIO client needs password?

Post by rwijnen » 23 Apr 2017 10:52

I just updated PF to the latest version.

All of a sudden I get the message "GPIO-client Connect failed, invalid password specified"

Now I never set any password

rwijnen
Posts: 17
Joined: 30 Dec 2016 21:24

Re: GPIO client needs password?

Post by rwijnen » 23 Apr 2017 11:30

Just filling out the password was sufficient. Thx

However, I never changed a thing other than update to the latest. So perhaps the update lost the password.

But now it works again, super service

User avatar
radio42
Site Admin
Posts: 5578
Joined: 05 Apr 2012 16:26

Re: GPIO client needs password?

Post by radio42 » 23 Apr 2017 21:23

It always needed a password, not all of a sudden ;-)
The GPIO client needs the same password as configured within ProppFrexx ONAIR, see general settings, section GPIO at 'TCP Server'.
The default password is "ProppFrexx".

Also check, if your IP address of your ProppFrexx ONAIR instance might have changed. Within the GPIO client you can simply delete the entire Address field. It will then automatically try to detect the ProppFrexx ONAIR instance address automatically.
Then try again...

User avatar
radio42
Site Admin
Posts: 5578
Joined: 05 Apr 2012 16:26

Re: GPIO client needs password?

Post by radio42 » 23 Apr 2017 21:38

No, an upgrade only installs new executable, but never changes any settings.
But good, that it is working again.

Michel67
Posts: 101
Joined: 28 Nov 2016 19:53

Re: GPIO client needs password?

Post by Michel67 » 25 Apr 2017 01:53

I also had this problem after the update last week.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests