Different issues.. Please Help!

You found a bug or have any issues? Please post them here!
User avatar
radio42
Site Admin
Posts: 6989
Joined: 05 Apr 2012 16:26
Location: Hamburg, Germany
Contact:
Re: Different issues.. Please Help!

Post by radio42 »

First great that the first issue is solved.
But the main question is not answered: why did the config file got corrupt in the first place?
The config is a simple xml/text file. So the corruption can only happen, if the write operation fails due to an IO or hardware issue/defect.
And this is probably the reason, why the recovery failed beforehand. During a save, a temp backup file is created first. The same is happening during a recovery. That temp backup is tried to restored (simple copy operation).
But if that fails as well, no extra notification is happening, as that would lead to an endless loop.

And I assume, that this is exactly happening on your side. The recovery failed again due to a hardware error.
That is the only explanation I would have and would explain what you experienced.
So check your system in detail for any defects to find the root cause of the corrupted config files.

Same is true for the Drag&Drop issue. I can not reproduce it nor have I heard from a customer about this issue.
So it seems, that this is not a bug, which can be fixed, it seems to be a specific issue on your machine only.
Sorry to give you that answer, but I don’t have a better one for you.
Have you tried it on a different machine?

Post Reply