.net Framework error & update 4.2.3.0

You have a question or need an advice about how to do something? Ask it here!
Post Reply
jsonio
Posts: 40
Joined: 10 Dec 2018 11:39
.net Framework error & update 4.2.3.0

Post by jsonio »

Hello,

PF just threw this error in mscorlib:
erreur_hector.jpg
I see that :

- the update to v4.2.3.0 contains :
er2.png
- the pending windows KB4586876 update contains:
er3.png
Will those updates solve the problem or is this unrelated?

Thank you a lot in advance!

jsonio
User avatar
radio42
Site Admin
Posts: 6539
Joined: 05 Apr 2012 16:26
Location: Hamburg, Germany
Contact:
Re: .net Framework error & update 4.2.3.0

Post by radio42 »

Not sure, but could be. You should definitely use at least the 4.8 .Net Framework or higher.
What have you exactly done when the error came up?
jsonio
Posts: 40
Joined: 10 Dec 2018 11:39
Re: .net Framework error & update 4.2.3.0

Post by jsonio »

- The error came up when I tried to open the scheduler
- Do you mean that the .netFramework version included in the last W10 build could be under 4.8? Isn't .netFramework a part of Windows?

Thank you a lot !
User avatar
radio42
Site Admin
Posts: 6539
Joined: 05 Apr 2012 16:26
Location: Hamburg, Germany
Contact:
Re: .net Framework error & update 4.2.3.0

Post by radio42 »

Yes, it is part of Windows.
And if followed all updates, it should be there. But I don’t know that from here, as you skip or dismiss updates.
But if you are sure 4.8 or higher is already installed - all should be fine.

Can you reproduce the error? Is it happening all the time?

Post Reply