What means,..

This forum can be used to post any topics related to general broadcast questions, tech stuff, informations etc.
This forum is unmoderated!
Post Reply
Bumperke
Posts: 236
Joined: 21 Nov 2016 09:31

What means,..

Post by Bumperke » 13 Mar 2019 11:20

Method not found: 'ProppFrexx.RemoteControl.ProppFrexxRemoteVTService.CreatePlaylistTemplateForProgramEntry(ProppFrexx.RemoteControl.RemoteProgramHelper, System.Boolean, System.Object)'.?
Will

User avatar
radio42
Site Admin
Posts: 5628
Joined: 05 Apr 2012 16:26

Re: What means,..

Post by radio42 » 13 Mar 2019 11:20

You can download the normal stable version from here - this is also the 4.0.5.19: http://www.proppfrexx.radio42.com/download.html

And note, that ALL must be on the same version: Server AND Clients!
I guess this is your problem. so make sure, all clients and the server are all on the same version.

User avatar
radio42
Site Admin
Posts: 5628
Joined: 05 Apr 2012 16:26

Re: What means,..

Post by radio42 » 13 Mar 2019 21:21

It means, that you have probably updated your server ProppFrexx ONAIR instance, but not the client(s)!

Bumperke
Posts: 236
Joined: 21 Nov 2016 09:31

Re: What means,..

Post by Bumperke » 14 Mar 2019 09:23

radio42 wrote:
13 Mar 2019 11:21
It means, that you have probably updated your server ProppFrexx ONAIR instance, but not the client(s)!
correct

Bumperke
Posts: 236
Joined: 21 Nov 2016 09:31

Re: What means,..

Post by Bumperke » 15 Mar 2019 22:40

Bernd,

There’s a new situation. What’s does this means? Another client, another thing. Updated the system, look at the sign.
Unable to find assembly ‘Zyan.communication version = 2.1.1.0,0, culture=neutral, public key token= etc
We know you know, we dont :oops:
Will

User avatar
radio42
Site Admin
Posts: 5628
Joined: 05 Apr 2012 16:26

Re: What means,..

Post by radio42 » 15 Mar 2019 23:09

The message might appear, if the named library (Zyan.Communication.dll) could not be found.
I just double checked the latest version, but this lib is definitely included in the update and the official install.
So I am not sure, what version you installed and how... if you are uncertain, just (re)download the latest official v4.0.5.18 and try again.

Bumperke
Posts: 236
Joined: 21 Nov 2016 09:31

Re: What means,..

Post by Bumperke » 16 Mar 2019 15:20

Bernd,

So I am not sure, what version you installed and how... if you are uncertain, just (re)download the latest official v4.0.5.18 and try again.any backup fails, and not able to download the last version! Actual Version 4.0.5.19
Even not able to restore older versions ( thought PF did make his own back up).
So what now?
Three clients alrready, same problem.
Will

User avatar
radio42
Site Admin
Posts: 5628
Joined: 05 Apr 2012 16:26

Re: What means,..

Post by radio42 » 16 Mar 2019 16:26

4.0.5.19 is the latest version!
I do not understand your problem. Please describe!

Bumperke
Posts: 236
Joined: 21 Nov 2016 09:31

Re: What means,..

Post by Bumperke » 16 Mar 2019 16:40

radio42 wrote:
16 Mar 2019 16:26
4.0.5.19 is the latest version!
I do not understand your problem. Please describe!
The zian,...etc is creating the problem that’s for sure. You advice to re-install the before version which is not available for downloading.
Two of the three are not able to delete the last (5.19) version for two reasons.
First, there is no way to recall an older version since PF didn’t manage a back up. I tried my own back up from last Monday, but that failed (happens a lot]. Which means I can’t restore en reinstall the 5. 19version.
Second. I can’t download the 18 version. Before the last 2 fixesi PF worked and there was no problem log in the server where PF is installed and we can do our voice track download.
Now three clients are not able to download voice tracks lists and so on.
Will

Bumperke
Posts: 236
Joined: 21 Nov 2016 09:31

Re: What means,..

Post by Bumperke » 17 Mar 2019 11:15

radio42 wrote:
16 Mar 2019 17:32
You can download the normal stable version from here - this is also the 4.0.5.19: http://www.proppfrexx.radio42.com/download.html

And note, that ALL must be on the same version: Server AND Clients!
I guess this is your problem. so make sure, all clients and the server are all on the same version.
It works, thxs

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests